「LINE」に異常終了の脆弱性 | 東京IT新聞

「LINE」に異常終了の脆弱性

コンシューマー セキュリティ

独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は2月19日、LINE株式会社が提供する「LINE」にDoSの脆弱性が存在すると「Japan Vulnerability Notes(JVN)」で発表した。CVSS v3によるBase Scoreは3.5。

「Windows 版 LINE 4.3.0.724 およびそれ以前」および「Mac OS 版 LINE 4.3.1 およびそれ以前」には、タイムラインの表示に起因するDoSの脆弱性(CVE-2016-1156)が存在する。この脆弱性が悪用されると、特定の内容を含む投稿をタイムラインで表示することで、当該製品を異常終了させられる可能性がある。JVNでは、開発者が提供する情報をもとに、最新版へアップデートするよう呼びかけている。

Windows、Mac版「LINE」に異常終了の脆弱性、アップデート呼びかけ(JVN)

《吉澤 亨史》

編集部のおすすめ

特集

page top